<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- Added by SermonBrowser (version 0.45.11) - http://www.sermonbrowser.com/ --><link rel="alternate" type="application/rss+xml" title="Sermon podcast" href="https://rockradionetwork.org/media-center/?podcast" /><title>Puerto rico</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','ReefF8bGXI1478611800');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://rockradionetwork.org/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://rockradionetwork.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Puerto rico Comments Feed" href="https://rockradionetwork.org/puerto-rico-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rockradionetwork.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='inline-upload-style-css'  href='https://rockradionetwork.org/wp-content/plugins/inline-upload/css/inline_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_style-css'  href='https://rockradionetwork.org/sb-style.css?ver=1475079730' type='text/css' media='all' />
<link rel='stylesheet' id='asab_style-css'  href='https://rockradionetwork.org/wp-content/plugins/add-smart-app-banner/smart-app-banner.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://rockradionetwork.org/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://rockradionetwork.org/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://rockradionetwork.org/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='vtslider-css'  href='https://rockradionetwork.org/wp-content/plugins/vertical-tab-slider/css/vtslider.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='https://rockradionetwork.org/wp-content/themes/mh-magazine-lite/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://rockradionetwork.org/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-standard-css-css'  href='https://rockradionetwork.org/wp-content/plugins/squelch-tabs-and-accordions-shortcodes/css/jquery-ui/jquery-ui-1.11.4/start/jquery-ui.theme.min.css?ver=0.3.9' type='text/css' media='' />
<link rel='stylesheet' id='squelch_taas-css'  href='https://rockradionetwork.org/wp-content/plugins/squelch-tabs-and-accordions-shortcodes/css/squelch-tabs-and-accordions.css?ver=0.3.9' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://rockradionetwork.org/wp-content/plugins/inline-upload/include/json2.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://rockradionetwork.org/wp-content/plugins/inline-upload/include/inline_upload_functions.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://rockradionetwork.org/wp-content/plugins/add-smart-app-banner/smart-app-banner.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://rockradionetwork.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://rockradionetwork.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://rockradionetwork.org/wp-content/plugins/vertical-tab-slider/js/jquery.easing.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://rockradionetwork.org/wp-content/plugins/vertical-tab-slider/js/jquery.slidorion.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://rockradionetwork.org/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.6.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://rockradionetwork.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rockradionetwork.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rockradionetwork.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Abundance' href='https://rockradionetwork.org/abundance/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://rockradionetwork.org/puerto-rico-3/" />
<link rel='shortlink' href='https://rockradionetwork.org/?p=26860' />
<link rel="alternate" type="application/json+oembed" href="https://rockradionetwork.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frockradionetwork.org%2Fpuerto-rico-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rockradionetwork.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frockradionetwork.org%2Fpuerto-rico-3%2F&#038;format=xml" />
<!-- start Smart App banners -->	
<meta name="apple-itunes-app" content="app-id=1125199810">	
<meta name="google-play-app" content="app-id=com.subsplashconsulting.s_9SPP96">	
<link rel="apple-touch-icon" href="https://rockradionetwork.org/wp-content/uploads/2016/07/icon-app.png">	
<link rel="android-touch-icon" href="https://rockradionetwork.org/wp-content/uploads/2016/07/icon-app.png" />	
<!-- end of Smart App banners -->	
<link rel="amphtml" href="https://rockradionetwork.org/puerto-rico-3/amp/"><style type="text/css">
.qtranxs_flag_en {background-image: url(https://rockradionetwork.org/wp-content/plugins/qtranslate-x/flags/gb.png); background-repeat: no-repeat;}
.qtranxs_flag_es {background-image: url(https://rockradionetwork.org/wp-content/plugins/qtranslate-x/flags/es.png); background-repeat: no-repeat;}
</style>
<link hreflang="en" href="https://rockradionetwork.org/en/puerto-rico-3/" rel="alternate" />
<link hreflang="es" href="https://rockradionetwork.org/es/puerto-rico-3/" rel="alternate" />
<link hreflang="x-default" href="https://rockradionetwork.org/puerto-rico-3/" rel="alternate" />
<meta name="generator" content="qTranslate-X 3.4.6.8" />
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #333333; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 20px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-weight: 400;font-size: 48px;line-height: 48px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #0088cc;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #0088cc;}#sab-byline { color: #777777;font-weight: 700;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-weight: 400;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style><!--[if lt IE 9]>
<script src="https://rockradionetwork.org/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><link rel="icon" href="https://rockradionetwork.org/wp-content/uploads/2018/01/ROCK_LOGO_WAVE_RED-150x150.png" sizes="32x32" />
<link rel="icon" href="https://rockradionetwork.org/wp-content/uploads/2018/01/ROCK_LOGO_WAVE_RED.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://rockradionetwork.org/wp-content/uploads/2018/01/ROCK_LOGO_WAVE_RED.png" />
<meta name="msapplication-TileImage" content="https://rockradionetwork.org/wp-content/uploads/2018/01/ROCK_LOGO_WAVE_RED.png" />
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-26860 single-format-standard mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://rockradionetwork.org/" title="" rel="home">
<img class="mh-header-image" src="https://rockradionetwork.org/wp-content/uploads/2018/01/Header-010318.png" height="250" width="1080" alt="" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-3476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3476"><a href="https://rockradionetwork.org">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7"><a href="#">About us</a>
<ul class="sub-menu">
	<li id="menu-item-25911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25911"><a href="https://rockradionetwork.org/contact-us/">Contact</a></li>
	<li id="menu-item-25905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25905"><a href="http://#">FCC Documents</a>
	<ul class="sub-menu">
		<li id="menu-item-25906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25906"><a href="https://rockradionetwork.org/wp-content/uploads/2018/10/EEO-Report-2018.pdf">EEO Report</a></li>
		<li id="menu-item-25907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25907"><a href="https://publicfiles.fcc.gov/am-profile/wbmj">WBMJ Public File</a></li>
		<li id="menu-item-25908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25908"><a href="https://publicfiles.fcc.gov/am-profile/wcgb">WCGB Public File</a></li>
		<li id="menu-item-25909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25909"><a href="https://publicfiles.fcc.gov/am-profile/wivv">WIVV Public File</a></li>
	</ul>
</li>
	<li id="menu-item-2408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2408"><a href="https://rockradionetwork.org/our-newsletter/">Our newsletter</a></li>
	<li id="menu-item-1835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1835"><a href="https://rockradionetwork.org/inside-wbmj/">Inside WBMJ</a></li>
	<li id="menu-item-1841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1841"><a href="https://rockradionetwork.org/inside-wcgb/">Inside WCGB</a></li>
	<li id="menu-item-1844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1844"><a href="https://rockradionetwork.org/inside-wivv/">Inside WIVV</a></li>
	<li id="menu-item-1506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1506"><a href="https://rockradionetwork.org/founder-tribute-dr-don-luttrell/">Founder Tribute: Dr. Don Luttrell</a></li>
	<li id="menu-item-2128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2128"><a href="https://rockradionetwork.org/present-with-the-lord-ruth-luttrell-1926-2014/">Founder Tribute: Ruth Luttrell</a></li>
	<li id="menu-item-1508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1508"><a href="https://rockradionetwork.org/history-of-cem/">History of CEM</a></li>
	<li id="menu-item-3009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3009"><a href="https://rockradionetwork.org/cem-museum/">CEM Museum</a></li>
	<li id="menu-item-2144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="https://rockradionetwork.org/what-we-believe/">What we believe</a></li>
	<li id="menu-item-2150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2150"><a href="https://rockradionetwork.org/cem-mission-statement/">CEM Mission Statement</a></li>
</ul>
</li>
<li id="menu-item-26167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26167"><a href="https://rockradionetwork.org/praywall-post-your-prayer-requests/">Praywall</a></li>
<li id="menu-item-3477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3477"><a href="https://subsplash.com/rockpuertorico/media">Media Center</a>
<ul class="sub-menu">
	<li id="menu-item-25904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25904"><a href="https://rockradionetwork.org/new-media-center/">New Media Center</a></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3910"><a href="https://rockradionetwork.org/?p=20221">Classic Media Center</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6"><a href="https://rockradionetwork.org/program-guide-mf/">Program Guide</a>
<ul class="sub-menu">
	<li id="menu-item-2223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2223"><a href="https://rockradionetwork.org/program-guide-addresses/">Program Contact Info</a></li>
	<li id="menu-item-1501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1501"><a href="https://rockradionetwork.org/program-guide-mf/">Monday &#8211; Friday</a></li>
	<li id="menu-item-1502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="https://rockradionetwork.org/program-guide-saturday/">Saturday</a></li>
	<li id="menu-item-1503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1503"><a href="https://rockradionetwork.org/program-guide-sunday/">Sunday</a></li>
	<li id="menu-item-1568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1568"><a href="https://rockradionetwork.org/?page_id=606">Guía de WCGB</a></li>
	<li id="menu-item-1569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1569"><a href="https://rockradionetwork.org/?page_id=609">WIVV on Saturdays</a></li>
</ul>
</li>
<li id="menu-item-26271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26271"><a href="https://rockradionetwork.org/local-english-churches/">English Churches in PR</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-26860" class="post-26860 post type-post status-publish format-standard has-post-thumbnail hentry category-prayneed">
	<header class="entry-header clearfix"><h1 class="entry-title">Puerto rico</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://rockradionetwork.org/2019/03/">Sunday March 17th, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://rockradionetwork.org/author/praywall/">Praywall</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://rockradionetwork.org/category/prayneed/" rel="category tag">Prayer need</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://rockradionetwork.org/puerto-rico-3/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://rockradionetwork.org/wp-content/uploads/2017/04/praywall-english.jpg" alt="" title="praywall-english" />
</figure>
<p>I am pray to heal island of Puerto rico people rebuild island broken during storms.</p>
<div class="post-views post-26860 entry-meta">
			<span class="post-views-icon dashicons dashicons-visibility"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">1</span>
			</div><div id="sexy-author-bio" style="" class="praywall"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Praywall",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-author"><a rel="author" href="https://rockradionetwork.org/author/praywall/" title="Praywall" target="_top">Praywall</a></div><div id="sab-gravatar"><a href="https://rockradionetwork.org/author/praywall/" target="_top"><img alt="Praywall" src="https://rockradionetwork.org/wp-content/uploads/2015/07/gravatar-praywall.jpg" /></a></div><div id="sab-description">These posts are submitted by visitors to our website who are asking for prayer on the Praywall.  To submit your prayer request or praise report, <a href="https://rockradionetwork.org/praywall">click here.</a></div></div>	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/b79a197b9af60b9993b0e4a506982759?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b79a197b9af60b9993b0e4a506982759?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Praywall		</span>
					<span class="mh-author-box-postcount">
				<a href="https://rockradionetwork.org/author/praywall/" title="More articles written by Praywall'">
					501 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			These posts are submitted by visitors to our website who are asking for prayer on the Praywall.  To submit your prayer request or praise report, <a href="https://rockradionetwork.org/praywall">click here.</a>		</div>
	</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://rockradionetwork.org/abundance/" rel="prev"><img width="80" height="60" src="https://rockradionetwork.org/wp-content/uploads/2017/04/praywall-spanish-1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://rockradionetwork.org/wp-content/uploads/2017/04/praywall-spanish-1-80x60.jpg 80w, https://rockradionetwork.org/wp-content/uploads/2017/04/praywall-spanish-1-300x225.jpg 300w, https://rockradionetwork.org/wp-content/uploads/2017/04/praywall-spanish-1-326x245.jpg 326w, https://rockradionetwork.org/wp-content/uploads/2017/04/praywall-spanish-1.jpg 327w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Abundance</p></a></div>
</nav>

<div id="disqus_thread">
    </div>

	</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="enhancedtextwidget-7" class="mh-widget widget_text enhanced-text-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">DONATE!</span></h4><div class="textwidget widget-text"><center>
<a href="https://interland3.donorperfect.net/weblink/weblink.aspx?name=E4908&id=2"><img src="https://rockradionetwork.org/wp-content/uploads/2018/01/1.jpg"</a>
</center></div></div><div id="enhancedtextwidget-11" class="mh-widget widget_text enhanced-text-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Listen Live</span></h4><div class="textwidget widget-text"><div class="sap-embed-player"><iframe src="https://subsplash.com/+af2b/embed/mi/+c6c457b?audio&info&embeddable&shareable&logo_watermark" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div><style type="text/css">div.sap-embed-player{position:relative;width:100%;height:80%px;}div.sap-embed-player>iframe{position:absolute;top:0;left:0;width:100%;height:100%;}</style></div></div><div id="enhancedtextwidget-12" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="sap-embed-player"><iframe src="https://subsplash.com/+af2b/embed/mi/+4771017?audio&info&embeddable&shareable&logo_watermark" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div><style type="text/css">div.sap-embed-player{position:relative;width:100%;height:150px;}div.sap-embed-player>iframe{position:absolute;top:0;left:0;width:100%;height:100%;}</style></div></div><style type="text/css">
.qtranxs_widget ul { margin: 0; }
.qtranxs_widget ul li
{
display: inline; /* horizontal list, use "list-item" or other appropriate value for vertical list */
list-style-type: none; /* use "initial" or other to enable bullets */
margin: 0 5px 0 0; /* adjust spacing between items */
opacity: 0.5;
-o-transition: 1s ease opacity;
-moz-transition: 1s ease opacity;
-webkit-transition: 1s ease opacity;
transition: 1s ease opacity;
}
/* .qtranxs_widget ul li span { margin: 0 5px 0 0; } */ /* other way to control spacing */
.qtranxs_widget ul li.active { opacity: 0.8; }
.qtranxs_widget ul li:hover { opacity: 1; }
.qtranxs_widget img { box-shadow: none; vertical-align: middle; display: initial; }
.qtranxs_flag { height:12px; width:18px; display:block; }
.qtranxs_flag_and_text { padding-left:20px; }
.qtranxs_flag span { display:none; }
</style>
<div id="qtranslate-4" class="mh-widget qtranxs_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Language</span></h4>
<ul class="language-chooser language-chooser-both qtranxs_language_chooser" id="qtranslate-4-chooser">
<li class="active"><a href="https://rockradionetwork.org/en/puerto-rico-3/" class="qtranxs_flag_en qtranxs_flag_and_text" title="English (en)"><span>English</span></a></li>
<li><a href="https://rockradionetwork.org/es/puerto-rico-3/" class="qtranxs_flag_es qtranxs_flag_and_text" title="Español (es)"><span>Español</span></a></li>
</ul><div class="qtranxs_widget_end"></div>
</div><div id="enhancedtextwidget-8" class="mh-widget widget_text enhanced-text-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Media Center Upload</span></h4><div class="textwidget widget-text"><div class="sap-embed-player"><iframe src="https://subsplash.com/+af2b/embed/mi/*?video&audio&info&embeddable&shareable&logoWatermark"frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div><style type="text/css">div.sap-embed-player{position:relative;width:100%;height:0;padding-top:56.25%;}div.sap-embed-player>iframe{position:absolute;top:0;left:0;width:100%;height:100%;}</style>
</div></div><div id="enhancedtextwidget-9" class="mh-widget widget_text enhanced-text-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Participate</span></h4><div class="textwidget widget-text"><center>
<a href="https://rockradionetwork.org/?page_id=548"><img src="https://rockradionetwork.org/wp-content/uploads/2017/04/orpima.jpg"</a>
</center></div></div></aside></div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2019 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<script type="text/javascript">
      new SmartBanner({
          daysHidden: 15,   
          daysReminder: 20,
          appStoreLanguage: 'us', 
          title: 'WBMJ',
          author: 'WBMJ',
          button: 'Get our app!',
          store: {
              ios: 'On the App Store',
              android: 'In Google Play',
              windows: 'In Windows store'
          },
          price: {
              ios: '0',
              android: '0',
              windows: 'Free'
          }
          // , force: 'ios' // Uncomment for platform emulation
      });
    </script><script>
    jQuery(document).ready(function () {
		jQuery.post('https://rockradionetwork.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='remove-style-meta-css'  href='https://rockradionetwork.org/wp-content/plugins/wp-author-date-and-meta-remover/css/entrymetastyle.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://rockradionetwork.org/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/rockradionetwork.org\/wp-admin\/admin-ajax.php","postID":"26860","nonce":"5ed0888b9a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rockradionetwork.org/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.7'></script>
<script type='text/javascript' src='https://rockradionetwork.org/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://rockradionetwork.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://rockradionetwork.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://rockradionetwork.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://rockradionetwork.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://rockradionetwork.org/wp-content/plugins/squelch-tabs-and-accordions-shortcodes/js/squelch-tabs-and-accordions.js?ver=0.3.9'></script>
<script type='text/javascript' src='https://rockradionetwork.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"26860 https:\/\/rockradionetwork.org\/puerto-rico-3\/","disqusShortname":"therockradionetwork","disqusTitle":"Puerto rico","disqusUrl":"https:\/\/rockradionetwork.org\/puerto-rico-3\/","options":{"manualSync":false},"postId":"26860"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rockradionetwork.org/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"therockradionetwork"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rockradionetwork.org/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
</body>
</html>